ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Changeset 10227


Ignore:
Timestamp:
Jan 19, 2009, 6:33:38 PM (11 years ago)
Author:
ebihara
Message:

#3124:fixed an error when the OpenPNE is a latest version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • OpenPNE3/trunk/apps/pc_backend/modules/default/templates/topSuccess.php

    r10226 r10227  
    33function getVersion(obj)
    44{
    5   var info = document.getElementById('versionInformation');
    6   new Insertion.Top(info, '<p class="'+obj.level+'">'+obj.message+'</p>');
    7   info.show();
     5  if (obj)
     6  {
     7    var info = document.getElementById('versionInformation');
     8    new Insertion.Top(info, '<p class="'+obj.level+'">'+obj.message+'</p>');
     9    info.show();
     10  }
    811}
    912</script>
Note: See TracChangeset for help on using the changeset viewer.