ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Changeset 6836


Ignore:
Timestamp:
Apr 29, 2008, 9:08:06 PM (11 years ago)
Author:
ebihara
Message:

#2317:動作環境のPHPについての記述を明確にした

File:
1 edited

Legend:

Unmodified
Added
Removed
  • OpenPNE/trunk/setup/OpenPNE_Setup.html

    r6828 r6836  
    9999<dd>Apache を推奨</dd>
    100100<dt>PHP</dt>
    101 <dd>PHP 4.3.x / 5.0.x 以降
     101<dd>PHP 4.3.3 以降 / 5.0.x / 5.1.x
    102102        <ul>
    103103        <li>PHP の mbstring 拡張モジュールを使用可能</li>
    104         <li>PHP から GD ライブラリを使用可能 (JPEG/GIF/PNG サポート)</li>
     104        <li>PHP の XML 拡張モジュールを使用可能</li>
     105        <li>PHP の PCRE 拡張モジュールを使用可能 (UTF-8 サポート)</li>
     106        <li>PHP から GD ライブラリを使用可能 (JPEG/GIF/PNG サポート)
     107                <ul><li>ImageMagick を使う場合でも必要となります</li></ul>
     108        </li>
    105109        <li>PHP の mcrypt 拡張モジュールの使用を推奨</li>
    106110        </ul></dd>
Note: See TracChangeset for help on using the changeset viewer.