ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Opened 12 years ago

Closed 12 years ago

#1416 closed defect (fixed)

setupモジュールの文言が2.8系から変更されていない

Reported by: ebihara Owned by: ebihara
Priority: blocker Milestone: OpenPNE2.10RC1
Component: その他 Version: 2.10.x
Keywords: Cc:

Description

setupモジュールの文言が2.8系から変更されていない。以下のような表示がされる。

OpenPNEセットアップ

必ず下記の設定をおこなってからセットアップを実行してください。

    * setup/sql/mysql4x/install-2.8-create_tables.sql の実行
    * setup/sql/mysql4x/install-2.8-insert_data.sql の実行
    * config.php の設定

Change History (7)

comment:1 Changed 12 years ago by kunitada

Owner: changed from nobody to ogawa

comment:2 Changed 12 years ago by ebihara

Owner: changed from ogawa to ebihara
Status: newassigned

やります

comment:3 Changed 12 years ago by ebihara

Keywords: 確認中 added
Owner: changed from ebihara to ogawa
Status: assignednew

r4428で対応しました。ご確認ください。

comment:4 Changed 12 years ago by ebihara

Owner: changed from ogawa to ebihara
Status: newassigned

対応漏れがあるのでやり直します

comment:5 Changed 12 years ago by ebihara

Owner: changed from ebihara to ogawa
Status: assignednew

r4429でvar以下の追加ディレクトリの書き込み権限チェックに対応しました。

comment:6 Changed 12 years ago by ogawa

Keywords: 確認中 removed
Owner: changed from ogawa to ebihara

comment:7 Changed 12 years ago by ogawa

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.