ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Opened 11 years ago

Closed 11 years ago

#1784 closed defect (wontfix)

PNEBIZにてWarningが発生

Reported by: kiwa Owned by: ebihara
Priority: minor Milestone:
Component: pne-biz Version: 2.10.x & 2.12.x & 2.14.x
Keywords: Cc:

Description

http://sns.openpne.jp/?m=pc&a=page_fh_diary&target_c_diary_id=15010 より転記

Warning: preg_replace_callback() [function.preg-replace-callback]: Compilation failed: this version of PCRE is not compiled with PCRE_UTF8 support at offset 0 in /home/hogehoge/www/public_html/lib/smarty_plugins/modifier.date_format.php on line 36

最近って、サーバの設定管理が厳しくなってます?
サーバー環境変えないと対応できないかなぁ。

Change History (3)

comment:1 Changed 11 years ago by kiwa

Owner: changed from nobody to ebihara
Summary: PNEBIZにてWorningが発生PNEBIZにてWarningが発生

再現チームでは確認がとれないので、開発チームの判断をおねがいします。

comment:2 Changed 11 years ago by ogawa

Version: 2.8.x & 2.10.x & 2.11.x2.10.x & 2.12.x & 2.13.x

comment:3 Changed 11 years ago by ebihara

Keywords: 再現待ち removed
Resolution: wontfix
Status: newclosed

現状の実装では対応が難しいです。

2.12からは以下のように動作環境を詳述しました。

PHP の PCRE 拡張モジュールを使用可能 (UTF-8 サポート)

そのため、申し訳ございませんが仕様ということで、wontfixとさせていただきたいです。

Note: See TracTickets for help on using tickets.