ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Opened 11 years ago

Closed 11 years ago

#3787 closed enhancement (fixed)

config/mobile_login_gadget.ymlが存在しないためインストールできない

Reported by: shingo Owned by: ShogoKawahara
Priority: critical Milestone: OpenPNE3.0.4
Component: core Version: 3.0.x
Keywords: Cc:

Description

■現象

  • インストールできない
  • プラグイン設置後のフローで以下のエラーが発生する
    Configuration "config/mobile_login_gadget.yml" does not exist or is unreadable. 
    

■発生バージョン

  • trunk(2009/4/8 時点)

■再現手順

■環境

■関連情報

Change History (5)

comment:1 Changed 11 years ago by ShogoKawahara

Summary: インストールできないconfig/mobile_login_gadget.ymlが存在しないためインストールできない

comment:2 Changed 11 years ago by ShogoKawahara

Component: 指定しないcore
Milestone: OpenPNE3.0.4
Priority: minorcritical

#

comment:3 Changed 11 years ago by ShogoKawahara

Owner: changed from nobody to ShogoKawahara
Status: newassigned

#3691 で、config/mobile_login_gadget.ymlのコミット忘れが生じていました。 すぐ対応します。

comment:4 Changed 11 years ago by ShogoKawahara

r11251

で対応しました。

comment:5 Changed 11 years ago by ShogoKawahara

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.