ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Opened 8 years ago

Closed 8 years ago

#4425 closed defect (fixed)

2.14・2.12の開発ブランチのバージョンが正しくない

Reported by: kiwa Owned by: kiwa
Priority: minor Milestone: OpenPNE2.14.5
Component: 指定しない Version: 2.12.x & 2.14.x
Keywords: OpenPNE2.12.18 Cc:

Description (last modified by kiwa)

■現象

browser:OpenPNE/branches/stable-2.14.x/webapp/version.php?rev=13445 versionが2.14.4のままになっている。2.12についても同様。

■原因

緊急リリース内容の取り込みミス

■修正

version.phpを変更

■関連情報

Change History (7)

comment:1 Changed 8 years ago by kiwa

Owner: changed from nobody to kiwa
Status: newassigned

やります

comment:2 Changed 8 years ago by kiwa

Keywords: 確認中 added

r13446 にて変更を行いました。

comment:3 Changed 8 years ago by imamura623

Keywords: 確認中 removed
Resolution: fixed
Status: assignedclosed

管理画面のバージョン表記を確認し、変更されていることを確認しました。

comment:4 Changed 8 years ago by kiwa

Description: modified (diff)
Resolution: fixed
Status: closedreopened
Summary: 2.14の開発ブランチのバージョンが2.14.4.1になっていない2.14・2.12の開発ブランチのバージョンが正しくない

comment:5 Changed 8 years ago by kiwa

Keywords: OpenPNE2.12.18 added
Version: 2.14.x2.12.x & 2.14.x

comment:6 Changed 8 years ago by kiwa

Keywords: 確認中 added

r13449 にて2.12も変更しました

comment:7 Changed 8 years ago by imamura623

Keywords: 確認中 removed
Resolution: fixed
Status: reopenedclosed

2.12も確認しました。OKです。

Note: See TracTickets for help on using tickets.