ここの情報は古いです。ご理解頂いた上でお取り扱いください。

Opened 13 years ago

Last modified 13 years ago

#3751 new defect

v2.10.5 から v2.12.8 へアップグレード後、招待メールより登録しようとするとエラーが発生する

Reported by: imamura623 Owned by: nobody
Priority: minor Milestone:
Component: 指定しない Version: 2.12.x
Keywords: 再現待ち Cc:

Description

http://sns.openpne.jp/?m=pc&a=page_fh_diary&target_c_diary_id=21144より転記

「質問全般」コミュに書いたんですが、今のところ特にどなたからも反応がないようなので、日記にも書いてみます。


つい最近、v2.10.5 から v2.12.8 へアップグレードを行いました。
おそらくほとんどの機能は問題なく稼働しているものと思われますが、現在判明
している問題として、以下のようなものがでてきました。

招待制をとっておりますため、新規参入者のために招待メールを送信、参入者は
それに含まれたURLへアクセス。必要事項入力のうえ、登録ボタンをクリック
しますと、以下のようなエラーメッセージが表示されるようになりました。

-----
エラーが発生しました。

・c_member_idは1以上の数値で入力してください

SNS名
SNS URL
-----

なお、アップグレードSQLの実行時には、特にエラーなどは発生しておりませんでした。

以上のような内容で、どのような解決策があるかお分かりになりますでしょうか。
判明している事象は以上ですが、もし解決に至るまでの情報が不足しているとのこと
でしたら、どのような情報を追記すればよいかアドバイスいただけますでしょうか。


---
と、ここまでコミュで書いていたんですが、もう一つ別の問題も発見。
誕生月日が表示されなくなってしまっていました。公開範囲が全員であっても、誰にも公開されない状態になってしまっています。これも何らかの対処方法がありますでしょうか。

よろしくお願いいたします。 

Change History (1)

comment:1 Changed 13 years ago by kiwa

Version: 2.10.x & 2.12.x2.12.x
Note: See TracTickets for help on using tickets.